{"action":"Upgrade qt6-qtwebengine to 6.9.1-r3 or later.","affected":[{"fixed":"6.9.1-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.9.1-r3"],"id":"tcs_01M6H7F66DPDX7PR518CBABHT4","modified_at":"2026-11-03T06:33:01.058883937Z","published_at":"2025-06-30T22:15:29.873Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-6554","https://security.alpinelinux.org/vuln/CVE-2025-6554"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-6554#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-6554"}],"summary":"Type confusion in V8 in Google Chrome prior to 138.0.7204.96 allowed a remote attacker to perform arbitrary read/write via a crafted HTML page. (Chromium security severity: High)"}