{"action":"Upgrade grype to 0.104.1-r0 or later.","affected":[{"fixed":"0.104.1-r0","introduced":"0"}],"component":"grype","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["0.104.1-r0"],"id":"tcs_01M6H7F7H0AW19K4HHGFBM15G8","modified_at":"2026-11-03T06:33:01.067321615Z","published_at":"2025-11-25T20:16:00.453Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-65965","https://security.alpinelinux.org/vuln/CVE-2025-65965"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-65965","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-65965"}],"summary":"Grype is a vulnerability scanner for container images and filesystems. A credential disclosure vulnerability was found in Grype, affecting versions 0.68.0 through 0.104.0. If registry credentials are"}