{"action":"Upgrade qt6-qtwebengine to 6.9.1-r3 or later.","affected":[{"fixed":"6.9.1-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.9.1-r3"],"id":"tcs_01M6H7F8HKA5Y5SXXB0FHCTC5K","modified_at":"2026-11-03T06:33:01.143935535Z","published_at":"2025-06-24T20:15:27.227Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-6556","https://security.alpinelinux.org/vuln/CVE-2025-6556"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-6556#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-6556"}],"summary":"Insufficient policy enforcement in Loader in Google Chrome prior to 138.0.7204.49 allowed a remote attacker to bypass content security policy via a crafted HTML page. (Chromium security severity: Low)"}