{"action":"Upgrade qt6-qtwebengine to 6.9.1-r3 or later.","affected":[{"fixed":"6.9.1-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.9.1-r3"],"id":"tcs_01M6H7FHGPK24AR40MP4GZ2B97","modified_at":"2026-11-03T06:33:01.156814367Z","published_at":"2025-07-15T18:15:24.667Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-7656","https://security.alpinelinux.org/vuln/CVE-2025-7656"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-7656#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-7656"}],"summary":"Integer overflow in V8 in Google Chrome prior to 138.0.7204.157 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}