{"action":"Upgrade messagelib to 25.08.3-r1 or later.","affected":[{"fixed":"25.08.3-r1","introduced":"0"}],"component":"messagelib","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["25.08.3-r1"],"id":"tcs_01M6H7FMC8ESBRMKGC2YSRKT6N","modified_at":"2026-11-03T06:33:01.201212457Z","published_at":"2026-01-01T00:15:40.797Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-69412","https://security.alpinelinux.org/vuln/CVE-2025-69412"],"severity":{"label":"low","score":3.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-69412","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-69412"}],"summary":"KDE messagelib before 25.11.90 ignores SSL errors for threatMatches:find in the Google Safe Browsing Lookup API (aka phishing API), which might allow spoofing of threat data. NOTE: this Lookup API is"}