{"action":"Upgrade qt6-qtwebengine to 6.9.2-r1 or later.","affected":[{"fixed":"6.9.2-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.9.2-r1"],"id":"tcs_01M6H7FNPG2W9PB2PCAPK7RQ9J","modified_at":"2026-11-03T06:33:01.205139195Z","published_at":"2025-09-03T17:15:34.987Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-9866","https://security.alpinelinux.org/vuln/CVE-2025-9866"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-9866#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-9866"}],"summary":"Inappropriate implementation in Extensions in Google Chrome prior to 140.0.7339.80 allowed a remote attacker to bypass content security policy via a crafted HTML page. (Chromium security severity: Med"}