{"action":"Upgrade qt6-qtwebengine to 6.10.1-r4 or later.","affected":[{"fixed":"6.10.1-r4","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.10.1-r4"],"id":"tcs_01M6H7G714RCE5TGEQZHSXTNDB","modified_at":"2026-11-03T06:33:01.297417015Z","published_at":"2026-01-07T12:17:07.093Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-0628","https://security.alpinelinux.org/vuln/CVE-2026-0628"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-0628","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-0628"}],"summary":"Insufficient policy enforcement in WebView tag in Google Chrome prior to 143.0.7499.192 allowed an attacker who convinced a user to install a malicious extension to inject scripts or HTML into a privi"}