{"action":"Upgrade libvpx to 1.15.2-r1 or later.","affected":[{"fixed":"1.15.2-r1","introduced":"0"}],"component":"libvpx","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["1.15.2-r1"],"id":"tcs_01M6H80PZ4AXSPBHE8T6PAPWR9","modified_at":"2026-11-03T06:33:01.564091090Z","published_at":"2026-02-03T21:16:12.807Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-1861","https://security.alpinelinux.org/vuln/CVE-2026-1861"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-1861#Alpine:v3.24/libvpx","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-1861"}],"summary":"Heap buffer overflow in libvpx in Google Chrome prior to 144.0.7559.132 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}