{"action":"Upgrade inetutils-telnet to 2.8-r0 or later.","affected":[{"fixed":"2.8-r0","introduced":"0"}],"component":"inetutils-telnet","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.8-r0"],"id":"tcs_01M6H816A1WAANAJS295X6DJ88","modified_at":"2026-11-03T06:33:01.800121986Z","published_at":"2026-01-21T07:16:01.597Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-24061","https://security.alpinelinux.org/vuln/CVE-2026-24061"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-24061","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-24061"}],"summary":"telnetd in GNU Inetutils through 2.7 allows remote authentication bypass via a \"-f root\" value for the USER environment variable."}