{"action":"Upgrade vim to 9.1.2132-r0 or later.","affected":[{"fixed":"9.1.2132-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["9.1.2132-r0"],"id":"tcs_01M6H818BHTQ1Y4B7TY1X5RY6N","modified_at":"2026-11-03T06:33:01.865559010Z","published_at":"2026-02-06T23:15:54.230Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-25749","https://security.alpinelinux.org/vuln/CVE-2026-25749"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-25749#Alpine:v3.24/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-25749"}],"summary":"Vim is an open source, command line text editor. Prior to version 9.1.2132, a heap buffer overflow vulnerability exists in Vim's tag file resolution logic when processing the 'helpfile' option. The vu"}