{"action":"Upgrade imagemagick to 7.1.2.15-r0 or later.","affected":[{"fixed":"7.1.2.15-r0","introduced":"7.0.0-0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["7.1.2.15-r0"],"id":"tcs_01M6H81BMS4RG3H12FN8M57ERP","modified_at":"2026-11-03T06:33:01.904552306Z","published_at":"2026-02-24T02:16:00.837Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-25897","https://security.alpinelinux.org/vuln/CVE-2026-25897"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-25897#Alpine:v3.23/imagemagick","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-25897"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-15 and 6.9.13-40, an Integer Overflow vulnerability exists in the sun decoder. On"}