{"action":"Upgrade caddy to 2.11.2-r0 or later.","affected":[{"fixed":"2.11.2-r0","introduced":"0"}],"component":"caddy","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["2.11.2-r0"],"id":"tcs_01M6H8M1Z60702TYE78A2WF8MS","modified_at":"2026-11-03T06:33:02.001208586Z","published_at":"2026-02-24T17:29:04.317Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-27589","https://security.alpinelinux.org/vuln/CVE-2026-27589"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-27589","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-27589"}],"summary":"Caddy is an extensible server platform that uses TLS by default. Prior to version 2.11.1, the local caddy admin API (default listen `127.0.0.1:2019`) exposes a state-changing `POST /load` endpoint tha"}