{"action":"Upgrade imagemagick to 7.1.2.17-r0 or later.","affected":[{"fixed":"7.1.2.17-r0","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["7.1.2.17-r0"],"id":"tcs_01M6H8MACYNKSHZDFR6C9XRNB0","modified_at":"2026-11-03T06:33:02.006138404Z","published_at":"2026-03-10T07:43:39.867Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-28493","https://security.alpinelinux.org/vuln/CVE-2026-28493"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-28493#Alpine:v3.24/imagemagick","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-28493"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-16, an integer overflow vulnerability exists in the SIXEL decoer. The vulnerabili"}