{"action":"Upgrade caddy to 2.11.2-r0 or later.","affected":[{"fixed":"2.11.2-r0","introduced":"2.10.2"}],"component":"caddy","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["2.11.2-r0"],"id":"tcs_01M6H8MATWXM4JQM4ZPJQYTT9Y","modified_at":"2026-11-03T06:33:02.006246894Z","published_at":"2026-02-24T17:29:03.953Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-27587","https://security.alpinelinux.org/vuln/CVE-2026-27587"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-27587","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-27587"}],"summary":"Caddy is an extensible server platform that uses TLS by default. Prior to version 2.11.1, Caddy's HTTP `path` request matcher is intended to be case-insensitive, but when the match pattern contains pe"}