{"action":"Upgrade imagemagick to 7.1.2.15-r0 or later.","affected":[{"fixed":"7.1.2.15-r0","introduced":"7.0.0-0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["7.1.2.15-r0"],"id":"tcs_01M6H8MS2K2EH3F2T46TZ1QVQZ","modified_at":"2026-11-03T06:33:02.023072539Z","published_at":"2026-02-24T02:16:02.303Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-25982","https://security.alpinelinux.org/vuln/CVE-2026-25982"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-25982","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-25982"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 7.1.2-15 and 6.9.13-40, a heap out-of-bounds read vulnerability exists in the `coders/d"}