{"action":"Upgrade jupyter-server to 2.18.2-r0 or later.","affected":[{"fixed":"2.18.2-r0","introduced":"0"}],"component":"jupyter-server","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.18.2-r0"],"id":"tcs_01M6H8QRWCGHXX0V4CF6RAWJQ2","modified_at":"2026-11-03T06:33:02.462170850Z","published_at":"2026-05-05T20:16:38.223Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-35397","https://security.alpinelinux.org/vuln/CVE-2026-35397"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-35397","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-35397"}],"summary":"Jupyter Server is the backend for Jupyter web applications. In versions 2.17.0 and earlier, a path traversal vulnerability in the REST API allows an authenticated user to escape the configured root_di"}