{"action":"Upgrade qt6-qtwebengine to 6.10.1-r9 or later.","affected":[{"fixed":"6.10.1-r9","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.10.1-r9"],"id":"tcs_01M6H8QV0A3SRVAM2W8F4QNCXB","modified_at":"2026-11-03T06:33:02.465285681Z","published_at":"2026-03-04T20:16:21.340Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-3542","https://security.alpinelinux.org/vuln/CVE-2026-3542"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-3542#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-3542"}],"summary":"Inappropriate implementation in WebAssembly in Google Chrome prior to 145.0.7632.159 allowed a remote attacker to perform out of bounds memory access via a crafted HTML page. (Chromium security severi"}