{"action":"Upgrade qt6-qtwebengine to 6.10.1-r10 or later.","affected":[{"fixed":"6.10.1-r10","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.10.1-r10"],"id":"tcs_01M6H8R0ZEV9VP4NEV92538SH0","modified_at":"2026-11-03T06:33:02.518551134Z","published_at":"2026-03-11T22:16:36.047Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-3934","https://security.alpinelinux.org/vuln/CVE-2026-3934"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-3934","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-3934"}],"summary":"Insufficient policy enforcement in ChromeDriver in Google Chrome prior to 146.0.7680.71 allowed a remote attacker to bypass same origin policy via a crafted HTML page. (Chromium security severity: Med"}