{"action":"Upgrade prometheus to 3.5.3-r0 or later.","affected":[{"fixed":"3.5.3-r0","introduced":"3.0.0"}],"component":"prometheus","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["3.5.3-r0"],"id":"tcs_01M6H8R2Q4JAW9B94AR7H3RGGG","modified_at":"2026-11-03T06:33:02.558743902Z","published_at":"2026-04-15T23:16:09.870Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-40179","https://security.alpinelinux.org/vuln/CVE-2026-40179"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-40179","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-40179"}],"summary":"Prometheus is an open-source monitoring system and time series database. Versions 3.0 through 3.5.1 and 3.6.0 through 3.11.1 have stored cross-site scripting vulnerabilities in multiple components of"}