{"action":"Upgrade qt6-qtwebengine to 6.10.2-r8 or later.","affected":[{"fixed":"6.10.2-r8","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.10.2-r8"],"id":"tcs_01M6H95XDXJ03SVDVSDNZDSJEC","modified_at":"2026-11-03T06:33:02.566664272Z","published_at":"2026-03-11T22:16:36.680Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-3940","https://security.alpinelinux.org/vuln/CVE-2026-3940"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-3940#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-3940"}],"summary":"Insufficient policy enforcement in DevTools in Google Chrome prior to 146.0.7680.71 allowed a remote attacker to bypass navigation restrictions via a crafted HTML page. (Chromium security severity: Lo"}