{"action":"Upgrade ghostscript to 10.08.0-r0 or later.","affected":[{"fixed":"10.08.0-r0","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["10.08.0-r0"],"id":"tcs_01M6H9650HYZPV0HW6MDJ3JK1T","modified_at":"2026-11-03T06:33:02.655897633Z","published_at":"2026-09-15T15:17:14.723Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-39919","https://security.alpinelinux.org/vuln/CVE-2026-39919"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-39919#Alpine:v3.24/ghostscript","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-39919"}],"summary":"Ghostscript before 10.08.0 contains a heap-based buffer overflow vulnerability in the JPEG 2000 output adapter (base/sjpx_openjpeg.c) that allows attackers to cause memory corruption by supplying a cr"}