{"action":"Upgrade exim to 4.98.2-r0 or later.","affected":[{"fixed":"4.98.2-r0","introduced":"0"}],"component":"exim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["4.98.2-r0"],"id":"tcs_01M6H96NYQTZY8B0QXDZ2RJ1TP","modified_at":"2026-11-03T06:33:02.771591534Z","published_at":"2026-04-30T22:16:25.923Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-40687","https://security.alpinelinux.org/vuln/CVE-2026-40687"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-40687","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-40687"}],"summary":"In Exim before 4.99.2, when the SPA authentication driver is used with an adversarial SPA resource, there can be an out-of-bounds write that crashes the connection instance, or erroneous data processi"}