{"action":"Upgrade netatalk to 4.5.0-r0 or later.","affected":[{"fixed":"4.5.0-r0","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["4.5.0-r0"],"id":"tcs_01M6H974PQBANX4QGNBMZZVMMB","modified_at":"2026-11-03T06:33:02.958422646Z","published_at":"2026-05-21T08:16:21.353Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-44058","https://security.alpinelinux.org/vuln/CVE-2026-44058"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-44058","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-44058"}],"summary":"An authentication bypass vulnerability in Netatalk 2.2.2 through 4.4.2 allows a remote privileged user to authenticate as an arbitrary user via the admin auth user mechanism."}