{"action":"Upgrade netatalk to 4.5.0-r0 or later.","affected":[{"fixed":"4.5.0-r0","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["4.5.0-r0"],"id":"tcs_01M6H97A24WDQJKSC6E9HTN9T8","modified_at":"2026-11-03T06:33:03.007979420Z","published_at":"2026-05-21T08:16:21.907Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-44063","https://security.alpinelinux.org/vuln/CVE-2026-44063"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-44063","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-44063"}],"summary":"An LDAP injection vulnerability in Netatalk 2.1.0 through 4.4.2 allows a remote authenticated attacker to manipulate LDAP queries and obtain limited information or modify LDAP entries via crafted filt"}