{"action":"Upgrade prosody to 13.0.5-r0 or later.","affected":[{"fixed":"13.0.5-r0","introduced":"13.0.0"}],"component":"prosody","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["13.0.5-r0"],"id":"tcs_01M6H97V48GPV2F8BM7VXZWH6G","modified_at":"2026-11-03T06:33:03.061169768Z","published_at":"2026-05-01T15:16:52.990Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-43507","https://security.alpinelinux.org/vuln/CVE-2026-43507"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-43507#Alpine:v3.24/prosody","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-43507"}],"summary":"An issue was discovered in Prosody before 0.12.6 and 1.0.0 through 13.0.0 before 13.0.5. A Denial of Service can occur via memory exhaustion caused by XML parsing resource amplification from unauthent"}