{"action":"Upgrade netatalk to 4.4.3-r0 or later.","affected":[{"fixed":"4.4.3-r0","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["4.4.3-r0"],"id":"tcs_01M6H97WHGSZGYC2XRPXJ8346T","modified_at":"2026-11-03T06:33:03.108916312Z","published_at":"2026-05-21T08:16:21.137Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-44055","https://security.alpinelinux.org/vuln/CVE-2026-44055"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-44055","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-44055"}],"summary":"A logic error involving bitwise OR operations in Netatalk 3.1.4 through 4.4.2 allows a remote authenticated attacker to inject OS commands and execute arbitrary code."}