{"action":"Upgrade netatalk to 4.4.3-r0 or later.","affected":[{"fixed":"4.4.3-r0","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["4.4.3-r0"],"id":"tcs_01M6H97WTA7340FD5ZT73K8Z62","modified_at":"2026-11-03T06:33:03.110185808Z","published_at":"2026-05-21T08:16:20.580Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-44050","https://security.alpinelinux.org/vuln/CVE-2026-44050"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-44050","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-44050"}],"summary":"A heap-based buffer overflow in the CNID daemon comm_rcv() function in Netatalk 2.0.0 through 4.4.2 allows a remote authenticated attacker to execute arbitrary code with escalated privileges or cause"}