{"action":"Upgrade netatalk to 4.4.3-r0 or later.","affected":[{"fixed":"4.4.3-r0","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["4.4.3-r0"],"id":"tcs_01M6H97Z25FYYM0HHM4N550WCS","modified_at":"2026-11-03T06:33:03.159998468Z","published_at":"2026-05-21T08:16:22.020Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-44064","https://security.alpinelinux.org/vuln/CVE-2026-44064"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-44064","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-44064"}],"summary":"An out-of-bounds read in ASP session ID handling in Netatalk 1.3 through 4.4.2 allows an adjacent network attacker to obtain limited information or cause a denial of service via a crafted ASP request."}