{"action":"Upgrade qt6-qtwebengine to 6.10.2-r12 (6.10.x) or 6.11.0-r1 (6.11.x) or later.","affected":[{"fixed":"6.10.2-r12","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.10.2-r12","6.11.0-r1"],"id":"tcs_01M6H9QWX6P9BBMV37CS5527J2","modified_at":"2026-11-03T06:33:03.208430145Z","published_at":"2026-03-24T01:17:03.607Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-4679","https://security.alpinelinux.org/vuln/CVE-2026-4679"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-4679#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-4679"}],"summary":"Integer overflow in Fonts in Google Chrome prior to 146.0.7680.165 allowed a remote attacker to perform an out of bounds memory write via a crafted HTML page. (Chromium security severity: High)"}