{"action":"Upgrade vim to 9.2.0481-r0 or later.","affected":[{"fixed":"9.2.0481-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["9.2.0481-r0"],"id":"tcs_01M6H9QZ3V06M3SKKCB2FAXE46","modified_at":"2026-11-03T06:33:03.258315153Z","published_at":"2026-05-15T15:16:54.237Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-46483","https://security.alpinelinux.org/vuln/CVE-2026-46483"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-46483#Alpine:v3.24/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-46483"}],"summary":"Vim is an open source, command line text editor. Prior to 9.2.0479, a command injection vulnerability exists in tar#Vimuntar() in"}