{"action":"Upgrade qt6-qtwebengine to 6.10.2-r13 (6.10.x) or 6.11.0-r1 (6.11.x) or later.","affected":[{"fixed":"6.10.2-r13","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.10.2-r13","6.11.0-r1"],"id":"tcs_01M6H9R4Q3ST3MPQ93XHWDXCCQ","modified_at":"2026-11-03T06:33:03.308176694Z","published_at":"2026-04-01T05:16:01.200Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-5279","https://security.alpinelinux.org/vuln/CVE-2026-5279"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-5279#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-5279"}],"summary":"Object corruption in V8 in Google Chrome prior to 146.0.7680.178 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)"}