{"action":"Upgrade qt6-qtwebengine to 6.10.1-r14 or later.","affected":[{"fixed":"6.10.1-r14","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.10.1-r14"],"id":"tcs_01M6H9RG00TCDPQXPVFYW78VS8","modified_at":"2026-11-03T06:33:03.381049748Z","published_at":"2026-04-01T05:16:02.213Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-5287","https://security.alpinelinux.org/vuln/CVE-2026-5287"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-5287","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-5287"}],"summary":"Use after free in PDF in Google Chrome prior to 146.0.7680.178 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted PDF file. (Chromium security severity: High)"}