{"action":"Upgrade imagemagick to 7.1.2.29-r0 or later.","affected":[{"fixed":"7.1.2.29-r0","introduced":"6.9.13-0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["7.1.2.29-r0"],"id":"tcs_01M6H9RNNWFZ6FT12TTD9KM8S8","modified_at":"2026-11-03T06:33:03.890909331Z","published_at":"2026-07-15T12:18:20.780Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-61859","https://security.alpinelinux.org/vuln/CVE-2026-61859"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-61859","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-61859"}],"summary":"ImageMagick before 7.1.2-26 and 6.9.13-x before 6.9.13-51 contains a policy bypass vulnerability in the -script operation due to missing security policy checks. This allows reading files from paths th"}