{"action":"Upgrade qt6-qtwebengine to 6.11.0-r7 or later.","affected":[{"fixed":"6.11.0-r7","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.0-r7"],"id":"tcs_01M6H9RNXTGX1J2DH94VHJVT5B","modified_at":"2026-11-03T06:33:03.891763787Z","published_at":"2026-04-28T23:16:23.570Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-7360","https://security.alpinelinux.org/vuln/CVE-2026-7360"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-7360#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-7360"}],"summary":"Insufficient validation of untrusted input. in Compositing in Google Chrome prior to 147.0.7727.138 allowed a remote attacker who had compromised the renderer process to bypass site isolation via a cr"}