{"action":"Upgrade libgit2 to 1.9.7-r0 or later.","affected":[{"fixed":"1.9.7-r0","introduced":"0"}],"component":"libgit2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["1.9.7-r0"],"id":"tcs_01M6H9RP9W2RV0RN8ZKQEX5VJS","modified_at":"2026-11-03T06:33:03.892107831Z","published_at":"2026-08-11T22:17:37.390Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-5917","https://security.alpinelinux.org/vuln/CVE-2026-5917"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-5917","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-5917"}],"summary":"libgit2 versions before 1.8.7 and 1.9.0 before 1.9.7 built with the libssh2 SSH backend (USE_SSH=libssh2) contain a shell command injection vulnerability that allows remote attackers to execute arbitr"}