{"action":"Upgrade py3-gitpython to 3.1.61-r0 or later.","affected":[{"fixed":"3.1.61-r0","introduced":"0"}],"component":"py3-gitpython","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["3.1.61-r0"],"id":"tcs_01M6H9RYK04E0DJHT1C898Z7W0","modified_at":"2026-11-03T06:33:03.898214220Z","published_at":"2026-08-19T14:17:48.040Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-76218","https://security.alpinelinux.org/vuln/CVE-2026-76218"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-76218","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-76218"}],"summary":"GitPython before 3.1.58 contains a remote code execution vulnerability in Repo.init that forwards unsafe git options without validation. Attackers can supply a template parameter pointing to a directo"}