{"action":"Upgrade qt6-qtwebengine to 6.10.3-r3 or later.","affected":[{"fixed":"6.10.3-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.10.3-r3"],"id":"tcs_01M6H9S0WEH0C670W3MS6P2ACT","modified_at":"2026-11-03T06:33:03.900834138Z","published_at":"2026-04-08T22:16:29.983Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-5901","https://security.alpinelinux.org/vuln/CVE-2026-5901"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-5901","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-5901"}],"summary":"Insufficient policy enforcement in DevTools in Google Chrome prior to 147.0.7727.55 allowed an attacker who convinced a user to install a malicious extension to bypass enterprise host restrictions for"}