{"action":"Upgrade qt6-qtwebengine to 6.11.0-r9 or later.","affected":[{"fixed":"6.11.0-r9","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.0-r9"],"id":"tcs_01M6HACS4B23D26RVQAGHF3PV4","modified_at":"2026-11-03T06:33:03.968303586Z","published_at":"2026-05-06T19:16:42.323Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-7940","https://security.alpinelinux.org/vuln/CVE-2026-7940"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-7940","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-7940"}],"summary":"Use after free in V8 in Google Chrome prior to 148.0.7778.96 allowed an attacker who convinced a user to install a malicious extension to execute arbitrary code inside a sandbox via a crafted Chrome E"}