{"action":"Upgrade qt6-qtwebengine to 6.11.0-r9 or later.","affected":[{"fixed":"6.11.0-r9","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.0-r9"],"id":"tcs_01M6HACV6G08BZZHAG7AED8CM8","modified_at":"2026-11-03T06:33:04.002722676Z","published_at":"2026-05-06T19:16:42.730Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-7944","https://security.alpinelinux.org/vuln/CVE-2026-7944"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-7944","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-7944"}],"summary":"Insufficient validation of untrusted input in Persistent Cache in Google Chrome prior to 148.0.7778.96 allowed a remote attacker who had compromised the renderer process to bypass site isolation via a"}