{"action":"Upgrade qt6-qtwebengine to 6.11.0-r9 or later.","affected":[{"fixed":"6.11.0-r9","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.0-r9"],"id":"tcs_01M6HAD9P7ZCW84RR1K0DSCAT0","modified_at":"2026-11-03T06:33:04.071833804Z","published_at":"2026-05-06T19:16:42.027Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-7937","https://security.alpinelinux.org/vuln/CVE-2026-7937"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-7937","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-7937"}],"summary":"Insufficient policy enforcement in DevTools in Google Chrome prior to 148.0.7778.96 allowed an attacker who convinced a user to install a malicious extension to bypass navigation restrictions via a cr"}