{"action":"Upgrade qt6-qtwebengine to 6.11.0-r9 or later.","affected":[{"fixed":"6.11.0-r9","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.0-r9"],"id":"tcs_01M6HADAC4H4BCDVG1FJAWC4P8","modified_at":"2026-11-03T06:33:04.077859778Z","published_at":"2026-05-06T19:16:40.377Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-7921","https://security.alpinelinux.org/vuln/CVE-2026-7921"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-7921","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-7921"}],"summary":"Use after free in Passwords in Google Chrome prior to 148.0.7778.96 allowed a remote attacker to execute arbitrary code via a crafted HTML page. (Chromium security severity: High)"}