{"action":"Upgrade qt6-qtwebengine to 6.11.1-r1 or later.","affected":[{"fixed":"6.11.1-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.1-r1"],"id":"tcs_01M6HAE8A65AFVA283AWHV3Z1K","modified_at":"2026-11-03T06:33:04.351861421Z","published_at":"2026-05-06T19:16:51.673Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-8007","https://security.alpinelinux.org/vuln/CVE-2026-8007"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-8007","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-8007"}],"summary":"Insufficient validation of untrusted input in Cast in Google Chrome prior to 148.0.7778.96 allowed a remote attacker who had compromised the renderer process to perform privilege escalation via a craf"}