{"action":"Upgrade qt6-qtwebengine to 6.11.1-r1 or later.","affected":[{"fixed":"6.11.1-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.1-r1"],"id":"tcs_01M6HAEC0EKGQMHPAWDDGR81JE","modified_at":"2026-11-03T06:33:04.356536379Z","published_at":"2026-05-06T19:16:51.290Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-8003","https://security.alpinelinux.org/vuln/CVE-2026-8003"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-8003","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-8003"}],"summary":"Insufficient validation of untrusted input in TabGroups in Google Chrome prior to 148.0.7778.96 allowed a remote attacker to perform UI spoofing via malicious network traffic. (Chromium security sever"}