{"action":"Upgrade qt6-qtwebengine to 6.11.1-r1 or later.","affected":[{"fixed":"6.11.1-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.1-r1"],"id":"tcs_01M6HAED2PS5JAKRMG5FP4CWJR","modified_at":"2026-11-03T06:33:04.358749902Z","published_at":"2026-05-06T19:16:51.390Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-8004","https://security.alpinelinux.org/vuln/CVE-2026-8004"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-8004","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-8004"}],"summary":"Insufficient policy enforcement in DevTools in Google Chrome prior to 148.0.7778.96 allowed an attacker who convinced a user to install a malicious extension to leak cross-origin data via a crafted Ch"}