{"action":"Upgrade qt6-qtwebengine to 6.11.1-r2 or later.","affected":[{"fixed":"6.11.1-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.1-r2"],"id":"tcs_01M6HAX1A7X72W4052S16DQ423","modified_at":"2026-11-03T06:33:04.461347287Z","published_at":"2026-05-20T20:16:42.640Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-9115","https://security.alpinelinux.org/vuln/CVE-2026-9115"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-9115","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-9115"}],"summary":"Insufficient policy enforcement in Service Worker in Google Chrome on prior to 148.0.7778.179 allowed a remote attacker to bypass same origin policy via a crafted HTML page. (Chromium security severit"}