{"action":"Upgrade qt6-qtwebengine to 6.11.1-r2 or later.","affected":[{"fixed":"6.11.1-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.1-r2"],"id":"tcs_01M6HAXAMJG6CFGFAM4ZC1ZP4V","modified_at":"2026-11-03T06:33:04.551598617Z","published_at":"2026-05-20T20:16:45.360Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-9124","https://security.alpinelinux.org/vuln/CVE-2026-9124"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-9124","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-9124"}],"summary":"Insufficient validation of untrusted input in Input in Google Chrome on prior to 148.0.7778.179 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a craft"}