{"action":"Upgrade qt6-qtwebengine to 6.11.1-r2 or later.","affected":[{"fixed":"6.11.1-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.1-r2"],"id":"tcs_01M6HAYNPGC1CDWDB7SFJHWQ5D","modified_at":"2026-11-03T06:33:04.709364743Z","published_at":"2026-05-28T23:16:46.490Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-9885","https://security.alpinelinux.org/vuln/CVE-2026-9885"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-9885","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-9885"}],"summary":"Insufficient validation of untrusted input in UI in Google Chrome on Mac prior to 148.0.7778.216 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox esc"}