{"action":"Upgrade qt6-qtwebengine to 6.11.1-r3 or later.","affected":[{"fixed":"6.11.1-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.1-r3"],"id":"tcs_01M6HBF2Z4K4C7M2DKH3EDV4X9","modified_at":"2026-11-03T06:33:05.804392603Z","published_at":"2026-05-20T20:16:42.843Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-9116","https://security.alpinelinux.org/vuln/CVE-2026-9116"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-9116","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-9116"}],"summary":"Insufficient policy enforcement in ServiceWorker in Google Chrome on prior to 148.0.7778.179 allowed a remote attacker to leak cross-origin data via a crafted HTML page. (Chromium security severity: H"}