{"action":"Upgrade vim to 9.2.0854-r0 or later.","affected":[{"fixed":"9.2.0854-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["9.2.0854-r0"],"id":"tcs_01M6HBF3P6ZCQ7V3N5HMV3T268","modified_at":"2026-11-03T06:33:05.804442366Z","published_at":"2026-08-11T16:17:38.980Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-73076","https://security.alpinelinux.org/vuln/CVE-2026-73076"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-73076#Alpine:v3.24/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-73076"}],"summary":"Vim is an open source, command line text editor. Prior to 9.2.0847, runtime/autoload/vimball.vim allows a crafted vimball member named .VimballRecord to overwrite the installation record with attacker"}