{"action":"Upgrade containerd to 2.3.2-r0 or later.","affected":[{"fixed":"2.3.2-r0","introduced":"2.1.0"}],"component":"containerd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["2.3.2-r0"],"id":"tcs_01M6HBFXTVNSVZ6169F7WDZ1Z1","modified_at":"2026-11-03T06:33:05.808065302Z","published_at":"2026-07-01T19:16:53.333Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-50195","https://security.alpinelinux.org/vuln/CVE-2026-50195"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-50195","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-50195"}],"summary":"containerd is an open-source container runtime. Versions prior to 2.3.2, 2.2.5 and 2.1.9 contain a vulnerability in the CRI checkpoint import process where it fails to validate the image references sp"}